1.2. Prérequis utilisateur

Afin de pouvoir utiliser correctement l’application, il est nécessaire d’installer et configurer différents outils sur le poste de l’utilisateur:

  • le navigateur Firefox est nécessaire pour utiliser l’application.

Afin de pouvoir travailler avec les modèles de document présents dans l’application:

  • la suite bureautique LibreOffice dans sa version 6.4 (équivalent gratuit de Microsoft Office). La version 7.0 très récente n’a pas encore été testée sur nos outils.

  • le module Zope Edit, faisant le lien entre libreoffice et le navigateur, et permettant d’éditer directement un document sans devoir le télécharger et le réattacher après édition. Vous pouvez le télécharger via cette page qui explique aussi l’installation.

  • Optionel : le module Grammalecte (correction orthographique et vérification grammaticale) pour Libre Office.

Si les courriers sont scannés avant injection dans l’outil, il est nécessaire de disposer d’un scanner et de l’application Kofax Express.